Posts tagged AS/400

[LabCellar] Notre nouveau venu dans l’infra

0

Bonjour à tous,

Le titre est inexact. Il ne s’agit pas d’un nouveau venu, seulement que nous n’avons jamais pu prendre le temps de publier ce billet.

Depuis la mi-avril, nous sommes équipés d’une nouvelle machine. En effet, un magnifique IBM System i5 en excellent état a fait son apparition chez nous. Il s’agit d’un modèle 520 de type 9406 (comme notre précédent iSeries). Cette machine est équipée d’un processeur Power 5 et a donné un gros coup de fouet aux performances de nos programmes.

Voici ce nouveau venu…

Il trône fièrement sur notre baie HP et fait tourner notre programme de gestion des des équipements, ainsi que deux ou trois autres bidouilles, comme l’envoi de mails et de SMS. C’est également le serveur de temps de toute l’infrastructure LabCellar. Il sait compiler du COBOL, du RPG, mais aussi du C et du Java, entre autres. Il dispose aussi d’un environnement d’exécution UNIX, ce qui le rend très polyvalent. Il peut depuis peu communiquer avec nos imprimantes laser et thermiques, et bientôt sera accessible à nos terminaux mobiles Windows CE.

Par ailleurs, nous avons upgradé sa mémoire centrale, remplacé son lecteur de bandes VXA-320 par un SLR60, et lui avons ajouté un second bloc d’alimentation afin de le fiabiliser. Ces ajouts ont été possibles par le prélèvement de ces composants sur une autre machine identique qui nous a été offerte en échange de conseils informatiques. Je ne dévoilerai pas l’identité de notre donateur mais je le remercie très chaleureusement.

[LabCellar] Réorganisation de notre baie et IBM iSeries

1

Bonjour tout le monde,

Suite au remplacement de notre AS/400 (un magnifique 9401-400 sous V4R3) par un iSeries bien plus gros (un 9406-820), nous avons été dans l’obligation de réagencer notre baie. En effet, il a fallu repenser la façon dont sont répartis les équipements sur les différentes phases, dont le câblage réseau est organisé et à mieux mutualiser les ressources de nos serveurs sur les différents sites afin d’en décommissionner un sur les deux présents ici.

Outre l’aspect purement « manutention » de tels changements, nous avons eu la joie intense d’inventorier tout le câblage réseau présent. Nous avons également intégralement refait un panneau de brassage pour le rendre plus modulaire et faciliter les interventions et les évolutions.

Les équipements présents dans la baie ont été un peu déplacés et compte tenu de la place gagnée, nous en avons profité pour y inclure nos deux robots de sauvegarde afin de pouvoir enfermer tout ce qui habituellement se trouve à l’extérieur. Nous avons également investi dans des adaptateurs Twinnax/Ethernet afin de de plus être dépendant de la longueur de nos vieux câbles Twinnax pour le choix de l’emplacement de la console IBM. En ce qui concerne le serveur HP (un ProLiant DL380 G7) il n’est désormais plus administrable que via iLO en console à distance.

Voici deux jolies photos réalisés par Jean

Go to Top